← Search CVEs

CVE-2026-112956

MEDIUM 6.5

Published 2026-10-20 · Last modified 2026-10-20

ApostropheCMS is an open-source Node.js content management system. Prior to 3.7.1 of the import-export module, duplicate-import continuation accepts client-controlled replacement choices without binding them to a user-owned server-side analysis or authorizing the canonical target. On an import-enabled localized type, a contributor with draft editing authority can cross the publication boundary by selecting a published document for replacement, although the current assessment is based on remediation review rather than a repeated end-to-end reproduction. This issue is fixed in version 3.7.1.

NO EXPLOITATION SIGNALS

No known exploitation, public exploit, or elevated probability at this time. Track for changes.

Exploitation likelihood

0.3%chance of exploitation in 30 days · 27th percentile

○ In CISA KEV ○ Catalogued PoC

Impact if exploited

6.5CVSS 3.1 · MEDIUM

  • ConfidentialityNone
  • IntegrityHigh
  • AvailabilityNone

What an attacker needs

  • ✓Access: Reachable over the network — no local access needed
  • ⚠Privileges: Requires a low-privilege account
  • ✓User interaction: No user interaction needed
  • ✓Complexity: No special conditions — reliably repeatable

✓ lowers the bar for an attacker · ⚠ raises it

Proof of concept

No public PoC is currently catalogued.

Search for new PoCs

Search GitHub now — results may be empty or unverified.

Tracked sources are checked daily for recent CVEs, including PoCs published after the original disclosure. A later release appears after a tracked source lists it and a refresh succeeds.

Data snapshot:

Affected

Vendors Apostrophecms @Apostrophecms

Products Apostrophe Mport Export

Weakness (CWE)

  • CWE-863: : Incorrect Authorization

CVSS vector

CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N

References and research data (JSON)

Packages and version ranges

Each advisory describes its own package and affected ranges. A boundary applies to that range; it is not a universal upgrade recommendation.

  • @apostrophecms/import-export npm

    pkg:npm/%40apostrophecms/import-export

    SEMVER range
    • All earlier versions (introduced 0)
    • Fixed boundary (excluded): 3.7.1
    Additional upstream package constraints
    {
      "database": {
        "source": "https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2026/10/GHSA-jf5h-36mg-rp6x/GHSA-jf5h-36mg-rp6x.json"
      }
    }
    GitHub Advisory Database · GHSA-jf5h-36mg-rp6x · Updated 2026-10-21T17:15:08.632338984Z

All CVSS metrics

  • MEDIUM 6.5 v3.1 · CNA Primary
    CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N
  • MEDIUM 6.5 v3.1 · NVD Secondary
    CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N

References

Advisories

Technical & other

Sources: NVD · CVE.org · EPSS