← Search CVEs

CVE-2026-113662

MEDIUM 5.4

Published 2026-10-20 · Last modified 2026-10-20

ApostropheCMS is an open-source Node.js content management system. Prior to 3.7.0 of the import-export module, an authenticated user with import access to a target type can supply an object or operator as an update-key value, causing the import query to match an unidentified existing document that the user has generic edit permission to modify. The normal findForEditing permission filter still limits the candidate documents, so the issue does not permit permission-free overwrite of arbitrary protected content. This issue is fixed in version 3.7.0.

NO EXPLOITATION SIGNALS

No known exploitation, public exploit, or elevated probability at this time. Track for changes.

Exploitation likelihood

0.3%chance of exploitation in 30 days · 23rd percentile

○ In CISA KEV ○ Catalogued PoC

Impact if exploited

5.4CVSS 3.1 · MEDIUM

  • ConfidentialityNone
  • IntegrityLow
  • AvailabilityLow

What an attacker needs

  • ✓Access: Reachable over the network — no local access needed
  • ⚠Privileges: Requires a low-privilege account
  • ✓User interaction: No user interaction needed
  • ✓Complexity: No special conditions — reliably repeatable

✓ lowers the bar for an attacker · ⚠ raises it

Proof of concept

No public PoC is currently catalogued.

Search for new PoCs

Search GitHub now — results may be empty or unverified.

Tracked sources are checked daily for recent CVEs, including PoCs published after the original disclosure. A later release appears after a tracked source lists it and a refresh succeeds.

Data snapshot:

Affected

Vendors Apostrophecms @Apostrophecms

Products Apostrophe Import Export

Weakness (CWE)

  • CWE-284: : Improper Access Control
  • CWE-943: : Improper Neutralization of Special Elements in Data Query Logic

CVSS vector

CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L

References and research data (JSON)

Packages and version ranges

Each advisory describes its own package and affected ranges. A boundary applies to that range; it is not a universal upgrade recommendation.

  • @apostrophecms/import-export npm

    pkg:npm/%40apostrophecms/import-export

    SEMVER range
    • All earlier versions (introduced 0)
    • Fixed boundary (excluded): 3.7.0
    Additional upstream package constraints
    {
      "database": {
        "source": "https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2026/10/GHSA-jqw5-w6h3-44g6/GHSA-jqw5-w6h3-44g6.json"
      }
    }
    GitHub Advisory Database · GHSA-jqw5-w6h3-44g6 · Updated 2026-10-20T18:30:03.585162852Z

All CVSS metrics

  • MEDIUM 5.4 v3.1 · CNA Primary
    CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L
  • MEDIUM 5.4 v3.1 · NVD Secondary
    CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L

References

Advisories

Technical & other

Sources: NVD · CVE.org · EPSS